Errors in ipfs daemon

Hello everyone,
I am running an ipfs daemon but getting some errors inside the daemon and I appreciate if you can help me fix them or shed some light on what could be wrong:

20:49:23.776 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285
20:50:49.924 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285
20:54:28.376 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285
20:58:14.049 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285
21:09:54.509 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285
21:11:15.138 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285
21:13:15.156 ERROR commands/h: err: mime: no media type handler.go:285
21:13:37.893 ERROR commands/h: err: mime: no media type handler.go:285
21:15:22.932 ERROR commands/h: err: mime: no media type handler.go:285
21:20:28.857 ERROR commands/h: err: mime: no media type handler.go:285
21:21:59.420 ERROR commands/h: err: mime: no media type handler.go:285
21:33:26.089 ERROR commands/h: err: mime: no media type handler.go:285
21:34:41.568 ERROR commands/h: err: mime: no media type handler.go:285
21:51:30.541 ERROR commands/h: err: multipart: NextPart: unexpected EOF handler.go:285

What are you doing when you get those errors?

Trying to upload files from a remote server.

Now this error also when I try to browse the web interface:

22:56:42.774 ERROR core/serve: ipfs resolve -r /ipfs/QmPhnvn747LqwPYMJmQVorMaGbMSgA7mRRoyyZYz3DoZRQ/locale/webui-sv.json: no link named “webui-sv.json” under Qmc6bAsXTFFdvV3RoLuf6jjV3jzsRLntfsivWQZ75s8QaL gateway_handler.go:621
00:08:49.920 ERROR core/serve: ipfs resolve -r /ipfs/QmPhnvn747LqwPYMJmQVorMaGbMSgA7mRRoyyZYz3DoZRQ/locale/webui-sv.json: no link named “webui-sv.json” under Qmc6bAsXTFFdvV3RoLuf6jjV3jzsRLntfsivWQZ75s8QaL gateway_handler.go:621

How are you trying to upload files from a remote server?

There’s no swedish locale yet for the webui, which is probably where the resolve errors are coming from.

In general, this sounds a bit like this topic: https://discuss.ipfs.io/t/getting-an-error-while-trying-to-access-webui