You're using an old version of Discourse with known security issues

#1

This site is running on Discourse 1.9.0.beta4. I just accidentally noticed a security issue, but confirmed that it is fixed in 2.x release, so please consider updating.

#2

it’s probably not the end of the world, but: https://discuss.ipfs.io/email/unsubscribed?email=<script>alert(1)</script>